Configuration Requise

Ci-dessous la configuration minimale requise pour utiliser l’application Novade sur votre périphérique et votre navigateur :

Applications mobiles :

iOS – version 10.3 et supérieure

Android – version 5.0 et supérieure

Navigateurs :

Chrome – version 41 et supérieure

Firefox – version 36 et supérieure

Safari – version 8.0 et supérieure

Et aussi Microsoft Edge

*Pour obtenir les meilleurs résultats sur le Web, nous vous recommandons d’utiliser les navigateurs ci-dessus.

Configuration Requise

Ci-dessous la configuration minimale requise pour utiliser l’application Novade sur votre périphérique et votre navigateur :

Applications mobiles :

iOS – version 10.3 et supérieure

Android – version 5.0 et supérieure

Navigateurs :

Chrome – version 41 et supérieure

Firefox – version 36 et supérieure

Safari – version 8.0 et supérieure

Et aussi Microsoft Edge

*Pour obtenir les meilleurs résultats sur le Web, nous vous recommandons d’utiliser les navigateurs ci-dessus.